7 dic. 2013

CCNA 3: Reto de habilidades de integración

Hace mucho que no colgaba uno de estos, pero a petición de un lector ahí va
Es la actividad 7.6.1 del módulo 3 del CCNA donde nos piden configurar y verificar las configuraciones básicas del dispositivo, configurar VTP, configurar enlaces troncales, configurar las VLAN, asignar VLAN a puertos, configurar STP, configurar el enrutamiento entre VLAN con router-on-a-stick, configurar la conectividad inalámbrica, está resulto al 100%, después del salto tenéis la solución 


S1

!configuración básica
enable
configure terminal
hostname S1
no ip domain-lookup
banner motd #Acceso restringido a al SWITCH S1#
service password-encryption
enable secret class
line console 0
password cisco
login
logging synchronous
exit
line vty 0 15
password cisco
login
exit

!puerta de enlace predeterminada
ip default-gateway 172.17.99.1

!crea y habilitar interface vlan99
interface vlan 99
ip address 172.17.99.31 255.255.255.0
no shutdown
exit

!configurar vtp
vtp mode server
vtp domain CCNA
vtp password cisco

!configurar enlaces troncales y vlan99 como nativa
interface range f0/1-5
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit

!crear y nombrar vlans
vlan 10
name Faculty/Staff
exit
vlan 20
name Students
exit
vlan 88
name Wireless(Guest)
exit
vlan 99
name Management&Default
exit

!configurar STP
spanning-tree vlan 1 priority 4096
spanning-tree vlan 10 priority 4096
spanning-tree vlan 20 priority 4096
spanning-tree vlan 88 priority 4096
spanning-tree vlan 99 priority 4096

-----------

S2

!configuración básica
enable
configure terminal
hostname S2
no ip domain-lookup
banner motd #Acceso restringido a al SWITCH S2#
service password-encryption
enable secret class
line console 0
password cisco
login
logging synchronous
exit
line vty 0 15
password cisco
login
exit

!puerta de enlace predeterminada
ip default-gateway 172.17.99.1

!crea y habilitar interface vlan99
interface vlan 99
ip address 172.17.99.32 255.255.255.0
no shutdown
exit

!configurar vtp
vtp mode client
vtp domain CCNA
vtp password cisco

!configurar enlaces troncales y vlan99 como nativa
interface range f0/1-5
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit

!asignar puertos a vlans
interface f0/11
switchport mode access
switchport access vlan 10
exit
interface f0/18
switchport mode access
switchport access vlan 20
exit
interface f0/7
switchport mode access
switchport access vlan 88
exit

---------------

S3

!configuración básica
enable
configure terminal
hostname S3
no ip domain-lookup
banner motd #Acceso restringido a al SWITCH S3#
service password-encryption
enable secret class
line console 0
password cisco
login
logging synchronous
exit
line vty 0 15
password cisco
login
exit

!puerta de enlace predeterminada
ip default-gateway 172.17.99.1

!crea y habilitar interface vlan99
interface vlan 99
ip address 172.17.99.33 255.255.255.0
no shutdown
exit

!configurar vtp
vtp mode client
vtp domain CCNA
vtp password cisco

!configurar enlaces troncales y vlan99 como nativa
interface range f0/1-5
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit

!asignar puertos a vlans
interface f0/7
switchport mode access
switchport access vlan 88
exit

---------------------------------------------

R1

!configurar subinterfaces
interface f0/1.10
encapsulation dot1q 10
ip address 172.17.10.1 255.255.255.0
exit
interface f0/1.20
encapsulation dot1q 20
ip address 172.17.20.1 255.255.255.0
exit
interface f0/1.88
encapsulation dot1q 88
ip address 172.17.88.1 255.255.255.0
exit
interface f0/1.99
encapsulation dot1q 99 native
ip address 172.17.99.1 255.255.255.0
exit
interface f0/1
no shutdown
exit

2 comentarios :

  1. Uff.. hacía tiempo que no veía algo de esto :D

    ResponderEliminar
    Respuestas
    1. Jajaja, pues sí, unos pocos meses.... Gracias por leer y comentar (sobre todo porque esta vez ni lo puse en fb ni tw...)

      Eliminar